Version 1.8 - Crashes when selecting share icon
  • Is anyone else experiencing this? I'm using an iPad 3 and downloaded version 1.8 of Audulus today. When I hit the share icon on the main menu (I presume it's that, it's the second button from the left), the app hangs and then crashes.

    I deleted and reinstalled the app (always the first port of call!) but am still experiencing the same issues. So I was wondering if it was just me and if there's anything I can do about it, or whether it's an unfortunate bug in this release.
  • Hey Eighthours, that's no good! Let me see if I can reproduce that.

    - Taylor
  • My version works fine when sharing on my iPad 2
  • @Eighthours, did the share button work in previous versions of the app on your end? (Or did you just get Audulus?)
  • Mine works perfectly on iPad 3 too.

    Used the share function earlier today to email a patch to myself (for a few tweaks on the desktop version).

    Loving 1.8 by the way - being able to use Audulus via the Audiobus effect slot is ace.


  • @Taylor I only got the app today. Audiobus is bankrupting me this week!

    I can make a video of it happening if it helps.
  • haha, yes I know what you mean!

    I don't want to send you on a wild goose chase, but do you have any other apps that send email via a similar popup? for example has a similar UI and it's free.

    Also, do you send email via your iPad? I wonder if Audulus has a bug where it doesn't handle the case where the iPad's email hasn't been configured.

    - Taylor
  • Oh, I don't have my email set up on the iPad. I'll do that and report back.
  • Yep, that was it! Once I added an email account into Mail, the share icon worked just fine!

    Mystery solved! Thanks, Taylor. :)
  • Ah, ok, great! I should have tested it on an iPad without email configured... I'll fix that bug!

    Thanks for finding that one!

    - Taylor