Heavy unwanted glitches
  • Hello :)

    I just purchased audulus and tried a few examples. Unfortunately, i get heavy glitches when I change a value.
    The CPU is fine and I also closed all other apps. Could it be the new iOS update that I downloaded last night?

    I have an iPad mini retina.
  • One example:

    I open the HEPTAD patch and press start. I hear a short crackle but the music starts.

    I turn a knob and get crackling sounds and distortion mixed with total silence.

    The CPU is always between 0.13 and 0.15

    When I tried to get a help file audulus crashed.

    Other music apps work fine so it seems that these problems come from audulus itself.
  • Hi Dieter, sorry about the glitching! A fix is in review with Apple at this very moment!

    Which node were you trying to get help on? Does it always crash when accessing help?

    all the best
    - Taylor
  • Hey! Thanks for the fast response!

    It was the trigger node. But it doesn't always crash. I also send an email in the app when it happened. It's from mail@brink.......

    By the way:
    I love the look and feel of your creation!
    Soon I will also be able to appreciate the sound :)

    Keep up the good work!
  • Thanks for the kind words!

    I'll replay the transcript in the email. Hopefully that will reproduce the crash.

    - Taylor