ES-6 ADC works but no ES-3 DAC
  • Just recently purchased Audulus for iOS and it's great! I run into a problem though with my Expert Sleepers gear but I can't find a solution in other posts on the forum. Maybe I'm doing something wrong?

    My setup:
    — Expert Sleepers ES-3 and ES-6 Eurorack modules
    — Connected to a MiniDSP USB Streamer
    — Connected to my iPad Pro with a camera connection cable

    The ADC input from the ES-6 works great but I can't seem to get the DAC output to work with the ES-3. I tried a wide range of channel numbers, just in case. I double checked, and I get full operation with the same setup when connected to my Mac, so it's not a problem with the hardware.

    Any thoughts on this? I hope something is possible!
  • Hey Andy! Glad you're getting into Audulus :)

    Sorry you're having trouble with the ES-3. We've only tested ES-8, but I'm perplexed as to why this isn't working.

    Taking a look at the MiniDSP page, this jumps out at me:

    "Wide range of digital IO format depending on the loaded firmware: I2S (8x8) + TOSLINK(2x2), ADAT (8x8) or TDM (8x8 at 48/44.1k only)"

    Perhaps it's an issue with the firmware version?

    I'm not terribly familiar with using lightpipe interfaces, so a little confused where to start.

    PS: Can you check with another app to see if it's loading the channels? If it works on your Mac, then it might be an iOS hardware thing.
  • @andyclymer I can use my second ES-8 with Audulus using the lightpipe, so I would definitely double check the firmware. Expert Sleepers stuff is great, but constantly evolving. #howmanytimesamigoingtoupdatethedisting
  • Hmm! I tried another app and I can also only get audio in from the ES-6 but no audio out to the ES-3. So I'll continue my search elsewhere. Thanks for the reply!

  • @andyclymer - Andrew from Expert Sleepers is moving at the moment, so might be busy, but send him a link to that interface and explain what's going on and he might be able to help you! Even if he can't, he'll usually write back quickly either way :)
  • hi,
    i am using minidsp streamer b, es-3, es-6 right now with my ipad 2017 ios 10.33.
    everything seems to work fine !
    all outs and ins are on. i have to connect the the minidsp to a powered hub (belkin usb2, 7 port) first even if i use the powered apple usb3 camera adapter. so maybe you have an power problem ?
    is your minidsp's adat out red light on ?
  • Hi i_o thanks for the reply!

    I'm using a Belkin hub too, but it's kind of a cheap one. I'll try it again with a better one. Do you know which model yours is? My MiniDSP USBStreamer doesn't have a red light though, only a white power light. It's odd that the ES-6 works fine since it's slaved to the ES-3 at least for its clock. Thanks for the suggestion, I'll see if other hubs help.

  • this one
    i mean with red light the one inside the toslink socket that is transmitting data.
    the white one shows only that it is connected to usb power even if its not enough.
    yes its weird that the es-6 is working.