Audulus with ES-8 via IPhone 7s plus. No DC?
  • Hey all. Just wondering if anyone has tried the iPhone with camera adapter and successfully got DC signal into and out of audulus?
    I'm thinking only audio works with iPhone somehow. Just want to see if any other users have been successful.
    And yes... camera adapter. Tried 2 of them.
    Latest iOS
    Fully charged
    Can hear audio from audulus.
  • IMG_8736.JPG
    454 x 605 - 86K
    IMG_8735.PNG
    662 x 373 - 122K
    ES-8 Test Patch.audulus
    85K
  • Just used your patch... First on MAC, which worked. Then on Iphone... I was seeing the outputs from the patch happening, but the inputs I could see from the MAC I could not see.

    This is the Apple Lightning to USB 3 (backwards compatible) Camera adapter I am using. I had also used the other one that they have listed on their site, but brought it back.

    https://www.apple.com/shop/product/MK0W2AM/A/lightning-to-usb-3-camera-adapter?fnode=a95b7ea1c426dbc541b29bf4db698b50a5c6bb32ce4438e5504c2ad00da558b358e0da9f546866fbd1704a800a77bdb017962c7d0df040d141b64eb00afd8f11e056c0f98cd02b8204ce11b5847ed30b8edf3a2aa3fa5d21866ed127be69ccdf

    Just bought an Ipad Pro, which I will get tomorrow, and hoping it works with that. I dont understand the problem. Even bought new USB cable etc! both lights light up as well.

    Ed
  • Just checking cause you didn't mention it - are you on iOS 3.4.1? Another way to verify you're truly connected is to try to play music on your iPhone from your music app - it should light up the first two outputs. And you should be able to use the first two inputs on GarageBand or any other app that has audio input.
  • Yes, in fact, I was able to hear sound coming out of Audulus before. I can see with your test patch that the outs on ES-8 work properly.. I did like you and looped them back in, but nothing. I saw a little break in the line on the waveform in audulus, then flat again.
    Also, I did play music out of ES-8 from iphone with itunes.

    iOS is 10.3.3. Ill
    download garageband and see!
    Its strange, dont you think! It may be that the inputs are not sending enough signal through on the Iphone here, or something. maybe my ES-8 is faulty.
    trying garageband and let you know what I see.
    Thanks for your trouble BTW!
  • Just confirmed audio input works on garageband. So for some reason, it is only not working on Audulus!
  • SOLVED! Just reinstalled audulus, and all works friendly together again!
  • Hah oh I know what you did - you probably denied permission for Audulus to use the Microphone when you first loaded it! That would make sense why it works now :) Good to see you're up and running!
  • I think so too actually when I was installing other stuff. Sorry for the trouble!