Using Audulus 3 inside Logic Pro X
  • Hi everyone. I'm new to Audulus 3; which I've recently purchased on the Mac App Store. I love the environment and I'd like to integrate it into Logic Pro X as a plug-in. Logic recognizes Audulus, but when I run it all I get is the rotating beach ball of death. Audulus 3 works great as a standalone program. Is there anyone out there with a similar issue?
  • Hey mmiller! Glad to have you here, and sorry you're having trouble. I know this is silly, but have you tried the equivalent of turning it on and off again (uninstalling and reinstalling Audulus?) it's surprising how often that can help. Also, you did download the AU from here right -
  • Thank you for your reply and I'm sorry for not responding earlier. As it happens, I have tried uninstalling and reinstalling, but I still get the same results. If it is relevant to the discussion, I'm running Audulus on a 2016 MacBook Pro with High Sierra. Now that Apple has updated Logic, maybe I'll try again.
  • I have a problem loading Audulus AU into Logic 9. I see it in my library folder (Mac) where it should be, but Logic isn't recognizing it. I tried restarting the computer, but nothing changed.