iOS 11 + Audulus compatibility
  • Any of you signed up for the iOS 11 beta? If so, let us know how Audulus is working on it. We're installing it now after hearing someone have problems with compatibility.

    Remember: Audulus will *always* work with the current OS - use betas at your own risk!
  • Any feedback? I've held off loading the iOS 11 beta because of my issue with the macOS high sierra beta and Audulus (BTW Audulus is not my only application to have issues). I wanted to have at least one platform that would run Audulus and I don't have a Windows version. (I've pretty much given up on Windows. I programmed in the Windows and Unix environment for many years before I retired, and compared to Unix or macOS, Windows is a nightmare.)
  • Hello. Was using this on the beta and I can say it was running smoothly. I was even able to have a session with midi link enabled ( using novation launchpad and korg gadget) ((did not use the midi routing features within Audulus while on the beta)) I did not notice any latency on the beta however using these CPU heavy apps while on the beta was doing a number on my battery life. Switched back to 10.2.3 this morning. Hope that encourages you to try that out, I have a dev account so I was using on firstly the initial 11.0 release and the 11.1 with no problems that I saw within Audulus.

  • @infinitebreakfast thanks for the info!
  • @infinitebreakfast - btw what hardware are you using?
  • Thanks for the update. I also have a dev account, but I'm running the high sierra beta at the moment and I thought I would hold off on iOS 11 for a bit. FYI currently Audulus is not running on the High Sierra 10.13 Beta (17A291m), at least on my two macs. The app launches and you can load patches, but the oscillator node won't run. I'm hoping it gets sorted out with later beta.
  • iPad Pro 12.9 inch 128 gb. The first gen processor. Also @biminiroad I use a stienberg UR 44, Arturia beatstep pro + MFB Tanzbär drum machine. Casio sk 1 is the only real "synth" I own
  • I have a 10.5 iPad running the public beta and the oscillator node wont produce any output for me.
  • @horber what's "normal version"?
  • Hello! I’m running public beta 2 on an iPad Pro 12.9 gen 1, and I get no sound from the app at all. I’ve reported it through an email, just wanted to comment here as well.

    Sent from my iPad using Tapatalk
  • @RubertDev - thanks! For everyone reading this post - unless otherwise noted, this problem with no sound on iOS11 has not yet been fixed. It will be before iOS 11 is made public, though. Thanks for your reports, Taylor knows how to fix this he just needs to work on a few other things first before he gets to it.
  • @biminiroad - Sounds great! Can't wait to get started with Audulus on my new iPad Pro! Can't give up those new iOS 11 features :)
  • @RupertDev yeah I'm mostly psyched for that new custom home screen (use the home screen a lot and hate that it's on two separate "pages"). Excited for Taylor to get the beta out and start testing iOS 11!
  • It was working for me using my camera adapter kit and interface! I am also experiencing the no sound in iOS 11. Is this because of the fact that most of the patches were created in a 32 bit environment?
  • When I say it was working I’m talking about direct in signal inns. Using a guitar or keyboard to route audio into Audulus. How would that have been working but the patches do not work.
  • @infinitebreakfast - Dunno, but Taylor says he's solved the iOS 11 issue and we'll be releasing an update soon to get people on beta back up and working.
  • Woooooooo! Should have stayed away from the beta. The UI though is mucho better for iPad. Y’all are doing the lords work!
  • @infinitebreakfast @RupertDev @sr9715 @horber @stschoen The fix is in! Check your app updates :)
  • updated to iOS 11. i can get sound out through my Tascam iXZ, but not sound in. i tried re-installing, and switching from 'microphone' to 'audio in' (just in case)
    i'll mess around a bit more and let you know if anything pans out. thanks
  • @eskro thanks for the report! We're working on a fix :)
  • The iOS 11 mic input fix came out today and I confirmed it works, and also fixes the ability to use Audulus as an effect in Audiobus.