Expert Sleepers ES-8: Interfacing Audulus with your Eurorack Modular
  • Hi,
    I'm using my ES-8 for the first time with an iPad Pro and I'm trying to test Audulus.
    I've downloaded the Lo-Fi delay patch you've provided. I've followed the instructions for the connection, I have an OP1 connected the input 2 of the ES8 etc but there's no output on 1 and it seems there's no input to Audulus (I've also tried to connect a meter node to the an ADC) The ES-8 is recognized by the iPad, using AUM, I can input and output sound.
    Do I have to set something in particular in Audulus ? (version 3.4.6 and IOS 11.2)
    Thanks.
  • Audulus wants to hog the ES-8, it works less well in conjunction with AUM. If you only have Audulus running while connected to the ES-8 it should work like a charm.
  • Thanks for your reply. I've just made another test with only Audulus, the AUM app is closed. But the result is the same unfortunately, there's no sound coming in however I can send a constant value to the ES8 and the light corresponding to the channel reacts correctly.
  • I know it's a bother, but can you make a youtube video showing the issue so i can help troubleshoot? Also,consider sending an email to support@audulus.com and mark will help you out in a more private dialog, because everything sounds like it is setup correctly.
  • Thanks! Yes, I've sent an email to Mark. Here's a photo (not a video sorry :) ) of the setup with a basic test patch in Audulus. The orange cable going to the ES8 is an OP1 but the "meter node" stays flat. I don't know what I'm missing. In Audulus, there's no need to turn the Audio I/O on or off like in Max ?

    Edit: Tested with another audio interface (sonic port ) and the issue is the same: I can send audio from Audulus (tested with an oscillator connected to a speaker node) but I can't send audio to Audulus
    IMG_5846.jpg
    3024 x 4032 - 3M
  • Now I get it, after re-installing Audulus, the app asked for permission to use the Mic input. For some reason it was previously deactivated in the iOS preferences... My bad..
    Now there's sound input :)
  • Happy ending!!!